Server-Interface Login

Webmail Login

Suchen

Freie Domain suchen!
GO
15.05.2014

PHP 5.5.x verfügbar

Für alle Webspace-Pakete steht ab sofort optional PHP 5.5.x zur Verfügung. Im Server-Interface können Sie mit einem Mausklick PHP 5.5.x aktivieren oder auch deaktivieren:

KLICK: Administration
KLICK: PHP-Vers.Manager

Sie können derzeit zwischen PHP 5.2, 5.3, 5.4 und 5.5 wählen.

Ab sofort wird auf allen Servern nur noch eine Datei mit dem Namen ".PHP5.x" benötigt, dann ist in diesem Ordner und Unterordnern diese PHP Version aktiv (zB .PHP53, .PHP54 oder .PHP55). Es sind keine zusätzlichen Einträge in der .htaccess mehr notwendig.