Server-Interface Login

Webmail Login

Suchen

Freie Domain suchen!
GO
27.01.2007

Sicherheits-Update: Wordpress 2.0.7

Diese Information ist für Sie relevant wenn Sie ein manuell oder durch unseren Installationsmanager installiertes Wordpress in einer Version älter 2.0.7 einsetzen:

Seit dem 15.1.2007 steht eine neue Version 2.0.7 von Wordpress zur Verfügung, welche einige Sicherheitslücken schliesst und einige Fehler behebt:

http://www.heise.de/security/news/meldung/83787
http://wordpress.org/development/2007/01/wordpress-207/

Beachten Sie auch hier wieder, dass Sie für die Sicherheit der eigenen Praesenzen selbst verantworlich sind und unsichere Software das Regelbetriebsverhalten ganzer Systeme beeinträchtigen kann. Ein Update sollte also auch hier bei allen Installationen dringend ausgefuehrt werden. Wir haben dafür im Laufe der Woche bereits die neue Version in unserem Installationsmanager bereitgestellt. Sie haben auch hier zwei Moeglichkeiten:

O== [ 1) Neuinstallation (empfohlen):

Exportieren Sie alle Daten aus der bestehenden Installation z.B. mit phpMyAdmin oder über integrierte Funktionen. Deinstallieren Sie die alte Version und installieren Sie die neue Version über unseren Installationsmanager. Importieren Sie abschliessend wieder alle Daten über den phpMyAdmin oder eine integrierte Funktion.

Den Installationsmanager erreichen Sie wie folgt:

http://IhreDomain.xy/server-interface/ (ersetzen Sie "IhreDomain.xy" durch den Namen Ihrer Domain)

KLICK: Scripts&Tools
KLICK: WordPress-Logo

O== [ 2) Update (erfahrene WebMaster):

Befolgen Sie STRIKT die Anweisungen aus der offiziellen Upgrade-Dokumentaion unter http://wordpress-deutschland.org/upgrade.

Zu Fragen oder Problemen bzw. kostenpflichtiger Unterstuetzung bei den Updates steht unser Support wie gewohnt unter technik@adino.at zur Verfuegung.