Abschaltung von SSLv3 und TLS 1.0

SSL-Zertifikate

Unsicher Protokolle wie SSLv3, TLS 1.0 und TLS 1.1 dürfen nicht mehr eingesetzt werden. Wir unterstützten die neuesten Protokolle für sicherste Verschlüsselung ihrer Daten.

Aufgrund schwerer Sicherheitsmängel in TLS 1.0 und TLS 1.1 sind alle Hoster angehalten, dieses Protokoll nicht mehr zu unterstützen. Moderne Betriebssysteme, Browser und Mail-Clients unterstützen alle schon TLS 1.2 und höher, während ältere Software unter Umständen noch TLS 1.0 verwendet. Konzerne wie Microsoft, Google, Mozilla und Apple und deren aktuellen Browser unterstützten diese alten Protokolle bereits nicht mehr.

Wir werden somit beginnend im Juni 2020 auf allen Web-Servern TLS 1.0 und TLS 1.1 deaktivieren, auf allen Plesk-Servern auch im Mailserver. Wir unterstützten Sie gerne bei der Anpassung Ihrer Mailclients, sollte es wider Erwarten zu Schwierigkeiten kommen.

Ältere, nicht mehr supportete Browser/Betriebssysteme können eventuell keine Verbindung mehr herstellen, wie zB Android kleiner als Version 4.4, OS X kleiner als Version 10.13, Safari kleiner als Version 7.x, ältere Windows Systeme oder auch ältere Versionen des PopCon. Für Windows 7 gibt es einen Registry Eintrag, der TLS 1.2 aktiviert, für PopCon gibt es neuere Versionen die für TLS 1.2 bereit sind.

Zurück